1. 2xB23.05.2024 в 15:31от
Загрузка...

Battlefield 3 Black screen

Тема в разделе "Battlefield", создана пользователем Bemmer, 02.12.2011.

  1. Bemmer

    Bemmer

    Статус:
    Оффлайн
    Регистрация:
    19.08.11
    Сообщения:
    3.347
    Репутация:
    735 +/-
    Вобщем при запуске мультиплеера вылазиет окно с игрой и показывает черный экран,звуки есть.
    При запуске компании просто долго грузит и не загружает окно начальной заставки.
    *Кэш проверял
    *Игру переустанавливать не резон-_-
    *DX and Drivers обновлял
     
    Последнее редактирование: 02.12.2011
  2. eBaSHeR

    Александр Мастер
    eBaSHeR

    Статус:
    Оффлайн
    Регистрация:
    17.07.10
    Сообщения:
    382
    Репутация:
    406 +/-
    Директ обнови. Возможно, что он ругается. Дрова на видюху так же обнови.
     
  3. Bemmer

    Bemmer

    Статус:
    Оффлайн
    Регистрация:
    19.08.11
    Сообщения:
    3.347
    Репутация:
    735 +/-
    Не помогло.
     
  4. Rebound

    Rebound

    Статус:
    Оффлайн
    Регистрация:
    10.01.11
    Сообщения:
    0
    Репутация:
    -1 +/-
    Обнови драйвера на видеокарту.
     
  5. Bemmer

    Bemmer

    Статус:
    Оффлайн
    Регистрация:
    19.08.11
    Сообщения:
    3.347
    Репутация:
    735 +/-
    Выше писал как бы что не помогло!
     
  6. Deadly_V_3.0

    Deadly_V_3.0

    Статус:
    Оффлайн
    Регистрация:
    21.10.11
    Сообщения:
    669
    Репутация:
    362 +/-
    попробуй игру переустанови
     
  7. Bapxammep

    Bapxammep

    Статус:
    Оффлайн
    Регистрация:
    28.05.11
    Сообщения:
    1.020
    Репутация:
    180 +/-
    У меня иногда такое бывает когда игра свёрнута и я лазию в браузере при запуске батлы 3, а так тупо перезапускаю батлу и всё норм :)
     
  8. romjke35

    romjke35

    Статус:
    Оффлайн
    Регистрация:
    05.10.11
    Сообщения:
    491
    Репутация:
    140 +/-
    Такая же проблема не знаю как ее решить
     
  9. kit

    kit

    Статус:
    Оффлайн
    Регистрация:
    04.09.11
    Сообщения:
    150
    Репутация:
    163 +/-
    у меня на gtx 570 была такая же проблема на последних дровах, поставил бета дрова от нвидиа с офф сайта и всё ок больше такого небыло!
    + уменьшил разгон на видюхе и ща без проблем играю))
     
  10. Bemmer

    Bemmer

    Статус:
    Оффлайн
    Регистрация:
    19.08.11
    Сообщения:
    3.347
    Репутация:
    735 +/-
    Игру даже переустоновил-_-
     
  11. Czar

    ˙·٠●•Ĉźą® Θf Řąῥ•●٠·˙
    Czar

    Статус:
    Оффлайн
    Регистрация:
    09.05.11
    Сообщения:
    884
    Репутация:
    512 +/-
    например у меня старые дрова и всё пашет 285,62
     
  12. DaMBaSS

    DaMBaSS

    Статус:
    Оффлайн
    Регистрация:
    03.09.11
    Сообщения:
    660
    Репутация:
    206 +/-
    У мя так тож было установил игру заного сработало , но стала выкидывать...
    переустанови игру
     
    Последнее редактирование: 03.12.2011
  13. Bemmer

    Bemmer

    Статус:
    Оффлайн
    Регистрация:
    19.08.11
    Сообщения:
    3.347
    Репутация:
    735 +/-
    2х560Ti and 460.